26

comx пишет:

А кто в Mageia занимается сборкой и поддержкой TDE?

Ну, собственно, команда ТDЕ собирает пакеты под некоторые распространённые дистры. В том числе и под магею. www.trinitydesktop.org/contributors.php

Mageia6, KDE, LXQt, x86_64.
Человек человеку - волк, а зомби зомби - зомби!

27

На данный момент собрал основные пакеты TDE 14.1 основанные на Nightly Builds под Mageia5. Тобишь можно поставить и погонять на компе. Пакетов с программами, пока не собрал.
Если кому нужно, организуйте, пожалуйста, место куда можно залить пакеты и хранить.
Собираю исключительно под себя, поэтому пакеты будут только те, которые нужны мне.
Если кому-то интересно и захочется дополнительных пакетов, попробую собрать. Но без гарантий, т.к. знаний у меня, всё-таки, по сборке пакетов не так уж и много.

28

А кто-то может просто и внятно объяснить, в чём тут ништяки? Я как-то не переживал из-за ухода 3...

29

Никаких ништяков в нём нет.
Это обычный КДЕ3.
Кому-то нравится, кому-то нет.
Я вот КДЕ4 органически не перевариваю. Другие ДЕ тоже, как-то, не прижились. Вот и продолжаю пользоваться TDE.

30

Берс пишет:

Я вот КДЕ4 органически не перевариваю. Другие ДЕ тоже, как-то, не прижились. Вот и продолжаю пользоваться TDE.

Присоединяюсь к сказанному. Комфортно ощущал себя в Гноме 2 и КДЕ 3.5. Когда это всё к **** собачьим поломали, предложив вместо один большой глюк, ушёл на Крысу. Теперь есть, конечно, Корица и Мята, но как-то шибко большой любви не клеится.

Операционная система - Mageia Linux 7.1, x64, Mate. Конфигурация - AMD FX-8350/ASUS SABERTOOTH 990FX/ASUS GTS-250 1 Gb/16 Gb RAM

31

Kamrad⇓ пишет:

Теперь есть, конечно, Корица и Мята, но как-то шибко большой любви не клеится.

А что мешает TDE использовать? Или есть какие-то ограничения?

32

Берс, Может дать доступ на сервер и кинешь в ветку тестовую? Ну и тебе будет удобнее обновляться.

Чем больше я работаю админом, тем больше понимаю,
насколько волшебна фраза - "Нет технической возможности!"

==============================================

33

XliN пишет:

Берс, Может дать доступ на сервер и кинешь в ветку тестовую? Ну и тебе будет удобнее обновляться.

Не вопрос, только создай папку типа "TDE14.1.0" чтоб знал куда заливать. А то напортачу ненароком.
Плюс есть проблемка в виде того, что я с Mageia5 так и не подружился на данный момент, поэтому тестирование могу производить только под virtualbox.

И по сборке вопрос. Нужно же, чтобы пакеты именовались mrc. Если я в rpmmacros вместо mga5 пропишу mga5.mrc этого будет достаточно, чтобы пакеты с нужным индексом собирались?

34 (2015-06-26 14:02:06 отредактировано Zomby)

Берс %distro_section   mrc достаточно. mga5 и так добавится, если собираешь в 5-ой магее.

Mageia6, KDE, LXQt, x86_64.
Человек человеку - волк, а зомби зомби - зомби!

35

Zomby⇓ пишет:

Берс %distro_section   mrc достаточно. mga5 и так добавится, если собираешь в 5-ой магее.

А вот нифига. Пока не создашь файл .rpmmacros и не пропишешь в него
%mgaversion 5
%dist .mga5
Пакеты будут собираться без префикса mga5. Проверено.
Это касательно только сборки TDE.

36 (2015-06-26 15:11:46 отредактировано Zomby)

Вот мой rpmmacros:

+ открыть спойлер
%_topdir                %(echo /home/zomby)/rpm
%_tmppath               %(echo /home/zomby)/rpm/tmp

# If you want your packages to be GPG signed automatically, add these three lines
# replacing 'Mandrivalinux' with your GPG name. You may also use rpm --resign
# to sign the packages later.
%_signature             gpg
%_gpg_name              Mandrivalinux
%_gpg_path              ~/.gnupg

# Add your name and e-mail into the %packager field below. You may also want to
# also replace vendor with yourself.
%packager               Andrew Lashkayev <_Zomby_@ukr.net>
%distribution           Mageia Linux
%vendor                 Mageia

# If you want your packages to have your own distsuffix instead of mdv, add it
# here like this
#%distsuffix             foo
%distro_section     mrc

И вот такие пакеты у меня получаются при сборке:
pidgin-toobars-1.14-1.mga5.mrc.x86_64.rpm
pidgin-toobars-debuginfo-1.14-1.mga5.mrc.x86_64.rpm

Касательно ТDE может нужно в спеке поправить?

Mageia6, KDE, LXQt, x86_64.
Человек человеку - волк, а зомби зомби - зомби!

37

Zomby⇓ пишет:

Вот мой rpmmacros:

Ну дак он у тебя есть и прописан.
А я пакеты когда собирал, вообще rpmmacros не прописывал.
Всё замечательно без него собиралось.
А вот при сборке TDE пакеты стали безпрефиксными собираться. Пришлось подумать, поискать и найти причину.

38

Берс, На днях кину в личку и расскажу что да как.

Чем больше я работаю админом, тем больше понимаю,
насколько волшебна фраза - "Нет технической возможности!"

==============================================

39

Вышел TDE 14.0.1 для Mageia5.
http://tde-mirror.yosemite.net/trinity/trinity/rpm/

Спасибо сказали: Kamrad1

40

По тихому выпустили TDE-14.0.2
http://tde-mirror.yosemite.net/trinity/trinity/rpm/

Есть для Mageia4 и Mageia5

Спасибо сказали: Kamrad, XliN2

41 (2016-03-16 14:49:31 отредактировано Берс)

Опять по тихому вышел TDE-14.0.3
http://tde-mirror.yosemite.net/trinity/trinity/rpm/

Для Mageia4 и Mageia5 пакеты собраны.

Спасибо сказали: XliN, Kamrad2

42

Попробовал trinity 14.0.9. Всё установилось, всё работает. Регулировка яркости по прежнему - прокрутка колёсиком мышки над апплетом питания. Поставил  любимую тему - ia_Ora. Ностальгия! Система шустрая, отзывчивость отличная. В konqueror работает всё - и закладки, и точки входа. И в интернет нормально заходит.
Но к сожалению время ушло. DPI в шрифтах можно поставить или 96 или 120 - это для меня слишком мелко. Если вручную увеличивать шрифты и значки, то общий вид становится неуклюжий - что-то крупное, что-то мелкое.

Acer EX2540 i3-6006U 8Gb DDR4 Mageia 7.1 64bit MATE 1.22.1

43

А я что-то не нашёл где там настроить запуск приложений в один клик.

Операционная система - Mageia Linux 7.1, x64, Mate. Конфигурация - AMD FX-8350/ASUS SABERTOOTH 990FX/ASUS GTS-250 1 Gb/16 Gb RAM