myrulib-0.29.9
myrulib.lintest.ru/

MyRuLib — свободная (бесплатная и открытая) программа для организации домашней библиотеки электронных книг fb2, epub и других форматов. Можно использовать для работы с сетевыми библиотеками, либо каталогизации собственной коллекции файлов.
https://dl.dropbox.com/u/24795234/myrul … .1.src.rpm нужно переделать под mageia2 и в репозиторий

2

Поправил Спек. Собрал. Залил в Construct

Mageia6, KDE, LXQt, x86_64.
Человек человеку - волк, а зомби зомби - зомби!

3

Никто не соберёт MyRuLib 0.29.16 под Mageia 7 x86? Сайт. Исходники.

4

IgorZ⇓ пишет:

Никто не соберёт MyRuLib

возможно и соберет кто-то, но эту мертвую стюардессу пора уже закопать окончательно и использовать что-то живое и шевелящееся,
к примеру Calibre

ROSA Desktop Fresh R11 EE 2016.1 Desktop 64-бит

5

IgorZ⇓ пишет:

Никто не соберёт MyRuLib 0.29.16 под Mageia 7 x86?

TopE⇓ пишет:

к примеру Calibre

А чем Calibre хуже? Что такого есть в MyRuLib ?
IgorZ, но если так уж хочется, то попробуй вручную с pkgs.org скачать от Росы с её зависимостями, может быть установишь

Спасибо сказали: IgorZ1

6

algri14 пишет:
IgorZ⇓ пишет:

Никто не соберёт MyRuLib 0.29.16 под Mageia 7 x86?

TopE⇓ пишет:

к примеру Calibre

А чем Calibre хуже? Что такого есть в MyRuLib ?

В MyRuLib есть база уникальной (во многом) информации, накопленная за кучу лет.

algri14 пишет:

IgorZ, но если так уж хочется, то попробуй вручную с pkgs.org скачать от Росы с её зависимостями, может быть установишь

Спасибо за совет, попробую.

7

Докладываю: MyRuLib от Росы поставилась, работает нормально. Правда, потребовала предварительной доставки трёх библиотечек (libicu...) для работы с Unicode: в Mageia они есть, но другой, более новой версии.

8

IgorZ⇓ пишет:

Правда, потребовала предварительной доставки трёх библиотечек (libicu...) для работы с Unicode: в Mageia они есть, но другой, более новой версии.

Теперь при каждом приходе обновлений, будет мучить пакет task-obsolete, удалять эти старые библиотеки, придётся вручную их переустанавливать каждый раз. Сначала удалить task-obsolete, затем поставить старые библиотеки

Спасибо сказали: IgorZ1

9

algri14 пишет:
IgorZ⇓ пишет:

Правда, потребовала предварительной доставки трёх библиотечек (libicu...) для работы с Unicode: в Mageia они есть, но другой, более новой версии.

Теперь при каждом приходе обновлений, будет мучить пакет task-obsolete, удалять эти старые библиотеки, придётся вручную их переустанавливать каждый раз. Сначала удалить task-obsolete, затем поставить старые библиотеки

За подсказку благодарю, но я не ставил task-obsolete smile.

10

IgorZ⇓ пишет:

но я не ставил task-obsolete

Он автоматом идёт, без него обновы не ставятся.
зы: IgorZ, не вставляй пожалуйста всю цитату целиком, выделяй ключевую фразу мышью и цитируй только её, не удобно читать сообщения

11

algri14 пишет:
IgorZ⇓ пишет:

но я не ставил task-obsolete

Он автоматом идёт, без него обновы не ставятся.

Я всегда при установке выбираю режим установки отдельных пакетов, снимаю все пометки, а затем помечаю только необходимые пакеты. task-obsolete при этом не устанавливается. И, кстати, обновления мне прилетают нормально.

12 (2019-07-26 11:41:29 отредактировано TopE)

IgorZ, насколько мне известно, без  task-obsolete при  обновлении не будут удаляться устаревшие пакеты.

ROSA Desktop Fresh R11 EE 2016.1 Desktop 64-бит

13

TopE пишет:

IgorZ, насколько мне известно, без  task-obsolete при  обновлении не будут удаляться устаревшие пакеты.

Конфликтов до сих пор это ни разу не вызывало, а место на диске пока есть wink, так что - прорвёмся!

14

IgorZ⇓ пишет:

Конфликтов до сих пор это ни разу не вызывало, а место на диске пока есть

Пакет task-obsolete нужен именно для удаления устаревших пакетов, точнее сказать древних версий. А текущие обновления приходят с новыми версиями и удаляют предыдущие без участия task-obsolete
Если древний пакет один, без зависимостей(или их всего пару штук), то можно конечно каждый раз переустанавливать, опять же без task-obsolete (он не даст их установить).
task-obsolete можно попытаться установить, для того чтобы посмотреть — что он будет удалять, а уж потом отклонять установку
Если у пакета зависимостей много, тем более старые либы, то рано или позднее всё равно получите конфликт старых и новых либ. Ну а пока пользуйтесь тем что есть